Music: Practice & Theory Stack Exchange is a question and answer site for musicians, students, and enthusiasts. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I would like to add a solo soprano stave to my sheet, can anyone tell me how to accomplish this?

I'm also using Garritan Personal Orchestra 4 and would like this stave to play back with a solo voice sound.

share|improve this question

Just go to window tab and find the score manager. In the score manager you can add, delete, rename, rearrange, and do so much more to all the staffs. There you can add a soprano staff and rename it solo soprano. If you want a sound from the Garritan library you can set it in the score manager too.

Edit: This how to configure the Garritan library. It is directly taken from the link in the comments.

To assign Finale's included Garritan sounds to score Instruments manually

  1. Choose MIDI/Audio > Play Finale Through Audio Units.

  2. Choose Window > ScoreManager and ensure one of the available Sound Maps are selected under the Device column for all the instruments (e.g. Garritan Instruments for Finale for the Garritan sounds). These Sound Maps link your score instruments to a Audio Units device installed on your computer, such as the Garritan sounds. When a Sound Map is selected, Finale automatically loads its library of sounds into the Aria Player, which is also loaded into a Bank in the Audio Units Banks & Effects dialog box.

  3. Under the Sound column, select the desired playback sound. Finale assigns the sound to the Instrument, automatically using the next available channel and bank.

share|improve this answer
It didn't work, it's playing like a soprano section, i want solo soprano. – CLBGM Jun 15 '14 at 3:15
@CLBGM Choose the sound you want. You can change it in the score manager. – Dom Jun 15 '14 at 3:33
You are telling me the same, there's no soprano solo choice, there's no solo voice in my options. – CLBGM Jun 15 '14 at 3:35
@CLBGM then it is not a default playback in the library. Check here for more details on playback:… – Dom Jun 15 '14 at 4:18
I only have "Play Finale through VST" and "Play Finale Through MIDI" :( – CLBGM Jun 15 '14 at 17:26

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.