Take the 2-minute tour ×
Musical Practice & Performance Stack Exchange is a question and answer site for musicians, students, and enthusiasts. It's 100% free, no registration required.

My Bolt amp is making this wierd noise. Sounds like a flanger or phaser when pushed hard with my OD pedals. I have never heard this noise before in any amp.

Could it be the Phase Inverter tube? The amp is fairly new, about 3-4 months old. Yes, it gets a lot of use but a noise I have never heard.

Oddly, the "tone" is still there,sounds great, but then I'll hear this wierd phasing happening, on certain note, especially the wound strings while playng lead. Very annoying, very! Phse Inverter? I hope its that easy a fix!

share|improve this question
    
my amp is doing the same thing, with and without pedals. thinking maybe blown speaker...... –  user746 Jun 14 '11 at 20:55
    
A blown speaker or dead tube will not produce a "phaser" tone. We need some more information about this in order to properly answer it. Have you tried playing it dimed without any pedals to see if you can reproduce the issue? As horatio points out certain combinations of pedals can produce a phasey tone. –  Jduv Jun 14 '11 at 23:20

1 Answer 1

You say "pedals" plural. Your pedals can certainly introduce cyclic elements to the tone and multiple pedals out of sync can create interesting warbling or wavering interference effects...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.