Take the 2-minute tour ×
Musical Practice & Performance Stack Exchange is a question and answer site for musicians, students, and enthusiasts. It's 100% free, no registration required.

I practise guitar at home with my headphones and using Boss micro BR 80 amp modeling device and its effects.

It works ok with one guitar but when I use a looper/delay to harmonize my solos or record a short riff and want to play solo over it, the overdubbed distorted guitars just sound terrible. I can't even hear the notes. When I play clean or play one guitar its ok, but when 2 distortion guitars played over each other, it is just trash.

I do not use extreme distortion, that's mild overdrive tone.

share|improve this question
    
Have you tried turning it down? If there's clipping anywhere on the signal path, reducing levels at the right point could help. –  snailplane Oct 30 '12 at 23:33
add comment

2 Answers

up vote 3 down vote accepted

This is almost certainly down to signal levels, as @crystal commented. You are adding another guitar into the mix so you are probably clipping at the input to your amp

Drop your signal levels by half on the input by turning down whatever pre-amp or gain settings you have, and see if the distortion goes away.

Another possibility, in re-reading your question, is down to where you have your looper. If you are taking output from your BR80 then looping its output back into its input then you will definitely have issues, as you will be passing the distorted backing and your solo to a distortion together - a guaranteed recipe for noise.

If you are using a looper or delay to give you a backing track, you need it on a separate effects path from your solo, or at least after your effects - ie you can not feed both into a distortion. Well, you can, but it sounds very messy - which could well be what you are getting here.

enter image description here

share|improve this answer
    
tnx, when i put the delay pedal after micro br, then get a very low volume and one channel sound hear from my headphones, I also can not use splitter because my microbr has only 1 input –  Spring Nov 9 '12 at 8:47
add comment

I suspect you are feeding the output of your looper into your effects pedal. With more layers, you get more volume, and that causes the distortion.

Make it guitar -> effects -> looper -> headphones.

Check with a clean setting on the effects unit, and set the levels so you get a clean sound when you strum hard. It's most important that the effects unit's output is at the same level expected by the looper's input.

With this setup, you have the advantage that you can apply different effects to each layer: e.g. loop a clean chord sequence, play a distorted solo over it.

To play this at volume, instead of through headphones, use a clean channel on your amp, or even better use a PA amp rather than a guitar amp: your amp modelling effects unit is giving the sound character.

Edit: All of this assumes your looper works at line level or headphone volume. If your looper is designed to work at instrument level, which is much quieter than line level, that has two repercussions:

  1. You'll need to turn the output level of the multi-fx unit down to instrument level
  2. The output of the looper will be quiet. You'll need to amplify it. If you don't have an amp with a headphone output, you could spend $20 on a headphone amp. This will also deal with splitting the mono signal into both stereo headphone channels.
share|improve this answer
    
tnx, when i put the delay pedal after micro br, then get a very low volume and one channel sound I hear from my headphones, It is also slightly distorted and not good quality. I also can not use splitter because my microbr has only 1 input –  Spring Nov 9 '12 at 8:48
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.