I just installed GVST Tune on audacity, I'm using Audacity 2.2.3 with ASIO (I did self compile so can support ASIO). I copied the 32-bit plugin and enable the plugin

But after I open the plugin it doesn't seem to respond to my input. It just blanks like below. I tried recording my string and press the green button, but still no display.

How does the plugin work? Should it just work whenever I ring my string?

could not tune

  • 1
    Audacity doesn't support ASIO, unless you self-compile. If you do, then you'd probably need to ask the plugin maker if it's supported. manual.audacityteam.org/man/asio_audio_interface.html
    – Tetsujin
    Jun 22 '20 at 16:49
  • Thanks, I edited the post. Yeah I did self compile. Good point, maybe switching different audio input can work!
    – otong
    Jun 23 '20 at 4:20

I haven't tried that plugin with Audacity but I have used it with Tracktion and now Waveform. I've had it not respond like this, where it's properly configured but just not "hearing" the audio that's flowing through it. In Tracktion, I've found that restarting the software usually fixes it. I know this doesn't answer the question, but it may be evidence that this plugin is a little buggy.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.