3

I'm using Live 10 64-bit. I'm using a free plugin called Synth1 but when I load it to a MIDI track I cannot see the plugin user interface. I tried Ctrl + Alt + P and clicking on the wrench icon. Even when yellow it won't show the interface. I used to be able to view it just fine, not sure if I accidentally changed some settings, I can't figure it out. I haven't updated anything either. This problem is not unique to Synth1. Now none of my plugins show an interface.

1
  • Have you tried enabling full screen mode or reducing the ableton window to see if the VST UX is at the bottom under the taskbar or behind the main application? Do you have an intellipoint mouse driver (or any proprietary/extra mouse utility) installed that you would be willing to try uninstalling to see if it resolves?
    – Yorik
    Jun 24, 2020 at 21:24

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.