3

I am trying to integrate the ModStep iPad app into my setup. I have a Moog Matriarch and a Moog Mother-32. What I would like to do is sequence the Mother-32 using the ModStep iPad app and have the Matriarch use the same clock from ModStep.

I have successfully sequenced the Mother-32 using ModStep. This is not using the Mother-32 clock (the sequencer on the Mother-32 is not running). I have tried to get the Matriarch to use the same clock. What I have tried is setting the assign output on the Mother-32 to be the sequencer clock and then patched that into the clock in on the Matriarch. This results in no clock at all on the Matriarch, which makes sense because the sequencer on the Mother-32 is not running.

How can I get the iPad to be the master clock for both Mother-32 and the Matriarch?

3
  • Maybe a silly question but I've never used this kind of apps, how are you linking the iPad to the Mother? Adaptator toward MIDI-din or USB-MIDI, or something else?
    – Tom
    Jun 28, 2020 at 16:53
  • I’m using a USB midi adapter with the Apple camera connection kit. It works well for connecting USB devices to iPad.
    – Steve H.
    Jun 28, 2020 at 17:01
  • Neat, it works like an OTG so!
    – Tom
    Jun 28, 2020 at 17:38

1 Answer 1

3

I see that there is no THRU MIDI on the Mother-32… But there is one on the Matriarch!

Why not connecting the Matriarch to Modstep, and then connecting the Mother to the Matriarch using the THRU MIDI port of the latest (and the MIDI in of the Mother)?

As the MIDI Thru is giving a copy of the received signal, both Moogs will be fed with the clock produced by ModStep.

2
  • Thanks for this- I tried this and got a bit closer but now I think I’m having a different issue. I could set ModStep to send on Midi channel 8 and I set the Matriarch to ignore channel 8, so everything worked- the matriarch is seeing the midi clock signal from the iPad and the Mother-32 is playing the notes—- well, most of them. That’s the next issue I’m having- I’ve tried several apps and it always seems to be hit and miss about playing notes. Just looping one bar has different results :( Not sure if it is a problem with my USB adapter, but I’ll keep looking.
    – Steve H.
    Jun 28, 2020 at 21:05
  • 1
    @SteveH. That's a start! This is weird, the midi clock is producing a lot of signal (24 per beat if I remember well) but normally that should not saturate the midi… The easiest way to check that is to output this MIDI on a computer if you have a sound card which is accepting MIDI signals…
    – Tom
    Jun 29, 2020 at 7:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.