1

Is it possible to prevent showing notes on the playback keyboard that are not are playing on the score?

Image Playing Solo MuseScore screenshot, no muted instrument

Even with Mute Instrument, the muted part's notes still appear on the Piano Keyboard.

Image Playing Mute MuseScore screenshot, piano muted

I think that only two notes need to appear on Piano Keyboard not four. Is it possible prevent that?

1 Answer 1

2

Muting the instrument only turns the volume down to zero; it doesn't stop that instrument from being played. That is, it's still played when muted, just silently.

To prevent an instrument's notes from showing up on the keyboard, you must turn off the Play setting for each of that instrument's notes.

  1. Select all notes for that instrument.
  2. In the Inspector's Select section, click Notes.
  3. Uncheck Play.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.