4

I have a project in Reaper with 255 individual midi tracks all nested under a folder track on which I added Virtual instrument, to avoid aving to configure each track individually.

This way I can play any track and since they all route to the instrument track, I can listen to their sound.

However, when I try to render the project as stems, all 255 stem files are mute and the instrument track is rendered as if it contained all the track in it.

How can I produce these stems with the actual sound generated by the instrument, as I hear them in Reaper?

1 Answer 1

0

That is very easy, batch rendering is very flexible and powerful in Reaper.

  1. Select all stems you want to render.
  2. Open Menu -> File -> Render
  3. In Source: Selected media items via master
  4. In Output: Select the desired wildcards option for output file names (since you will have a lot of them, it is good to create meaningful names).
  5. Click Render Files at the bottom.

If each track were to contain several stems, select the tracks instead of the stems, and in step 3: Selected tracks via master.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.