I have a score template like this...

enter image description here

I expect this to be the performance by measure numbers and rehearsal marks...


     1-8, 1-7, 9




     26-33, 26-31, 34-38

D.C. al Coda


     1-7, 9





This template is in MuseScore 3.6. It plays it once according to the order or measure I expect, but then it plays the whole sequence again but playing only the volta second endings, ignoring the D.C al Coda, and moving from the trio to the coda ending mm. 38-40.

Have I made a mistake with the repeat signs or is MuseScore playing it wrong? I suspect it's my mistake, but I don't know what I've done wrong.


Screen shots of the inspector, MuseScore 3.6...

enter image description here

  • I made the template. It based on Chopin's short Mazurkas B.16, 1 & 2. Although he didn't use exactly that series of repeats. Nov 3, 2022 at 23:44
  • Oops. Meant to vote to close, not actually close. Anyway, see my answer in the duplicate. If that doesn't fix things, send me a comment, and I'll vote to reopen.
    – Aaron
    Nov 4, 2022 at 0:40
  • ...and if it does work, please feel free to update my answer to reflect that it was verified in MuseScore 3.6.
    – Aaron
    Nov 4, 2022 at 0:42
  • @Aaron. The issue isn't playing the repeats for the D.C. I actually don't want that. I tried it anyway, but it still isn't playing right. It gets to the final coda but then starts over again. Nov 4, 2022 at 1:04
  • Well, first of all, apparently I can just reopen, so ... done. So the problem is that it ignores the "to coda" after taking the DC repeat, or it never takes the DC repeat to begin with? Obviously, I'm not clearly understanding the problem.
    – Aaron
    Nov 4, 2022 at 1:21

1 Answer 1


Your repeat signs are right, it's a MuseScore issue.

Use the Inspector on the all the jump signs, and make sure the Jump settings are right:

MuseScore with To Coda sign selected - inspector showing jump settings

MuseScore with "DC al Coda" jump sign selected - inspector showing jump settings

MuseScore with Coda sign selected - inspector showing jump settings


Here is a link to a copy of the template that I made, and which seems to work as expected: Mazurkas - TEMPLATE

  • Thanks for the inspector tip. I added a second screen shot of the inspector settings. It makes sense in terms of what I expect, but MuseScore 3.6 still plays it wrong. I check for updates. It says I'm on the latest. Nov 4, 2022 at 0:00
  • @MichaelCurtis I made my own copy of the template (not shown), with all the structure in yours (other than the fancy mid-line system break). It seems to work just fine (and without having to adjust the Jump settings), so I'm not sure what's gone wrong. Nov 4, 2022 at 0:06
  • 1
    I tried taking out the system break between mm. 38, 39 but still plays the same. I'll post over at the MuseScore site, because it seems to be a software issue. Thanks for looking at it. Nov 4, 2022 at 1:07
  • @MichaelCurtis I've added my (working) copy of the template to the bottom of my answer. However, it doesn't explain why your copy didn't playback properly. If you can find out what the problem was, that'd probably make a more useful answer. Nov 4, 2022 at 11:28
  • 1
    I think I figured out the MuseScore issue. Your template worked in my MuseScore. So, I made a brand new page with the same repeats. My new page worked. Then I realized I had imported my original file from an older version of MuseScore and had been editing it. Something about the import from an older version seems to have messed it up. Ugh! Thanks for answering my notation question and troubleshooting MuseScore! Nov 4, 2022 at 18:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.