2

I am using Finale (2024) to create short music theory examples, and generally they're greatly improved by using human playback on (because they're mostly classical). However, because they're music theory examples, I'm often adding additional analytical notes using expressions in a new, custom category. Most of these expressions don't do anything to playback, just as I'd like. However, some of them, like labeling the tonic area as "T" have unusual playback -- Finale interprets anything beginning with a T in any font as "play a turn here" which is pretty amusing but makes the audio unusuable.

I've tried using the expression designer's Playback to turn Human Playback Off, but it doesn't work (and even if it did, I don't want Human Playback off, I just don't want a turn). I've found that some Playback types do seem to disable default behavior. Currently I'm setting the "T" to set Controller 78 (Sound 9) to 127 -- which doesn't do anything in my setup (I don't have a controller on sound 9) but it does disable the trill. Is there something else I should be doing instead to make this work properly?

4
  • Weird. In real notation, T is occasionally used for a trill. It is odd to treat it as a turn.
    – phoog
    Commented Jun 11 at 8:39
  • The guys at Finale Forum (not connected with Make Music) may be able to help.finaleforum.com/index.php?sid=ef75429e05e4a4aeabe0740420a224ef
    – ttw
    Commented Jun 11 at 12:55
  • As usual, the easiest suggestion is "make a new copy for audio purposes and change as necessary." Commented Jun 11 at 14:14
  • Oh, I've also set it to Playback only on Pass 99 (i.e., never playback) -- the effect isn't played but the Turn is also not played. Commented Jun 16 at 20:10

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.