Upon importing a folder to my collection in Traktor, Traktor analyze all tracks, even tracks that the same version of Traktor had already analyzed.

How can I configure Traktor so that only non-analyzed tracks get analysed?

enter image description here

My settings:

enter image description here

first i put a folder or prep. list into the browser header then i analyse the tracks when they are in my preperation list or any folder by marking all tracks then rightclick analyse special and set up what i need. then enable the analyse lock by rightclick on marked files, you have to run in full or advanced decklayout to see this function

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.