7

I have many checks to analyze with Traktor and the latter only use is one CPU when analyzing tracks despite having activated the multi-CPU support:

enter image description here

Can I force Traktor to use more than one CPU when analyzing tracks?

Using my 12 cores instead of one would help me save some time...:

enter image description here

Rekorbox does it since version 3:

enter image description here

enter image description here

This problem occurs with Traktor 2.6.5.

  • According to this page, Traktor 2.8.0 added parallel audio analysis for multiple cores. I notice the release date for 2.8.0 is after the original question was asked but before the latest comment from the asker. Did 2.8.0 not fix this? – Todd Wilcox Sep 21 '15 at 18:00
2

As noted on this page, the solution is to upgrade Traktor to version 2.8.0 or later to support using multiple CPUs during analyzing.

1.4. Parallel Audio Analysis

Also new in this version is a special analysis mode called “Parallel Processing”. This option can be found at the bottom of the Analysis window which appears when you right-click on tracks and choose “Analyze (Async)” from the context menu. If you enable the Parallel Processing checkbox before clicking “OK”, TRAKTOR PRO will then use multiple threads to process many tracks simultaneously. Our tests show that processing a large collection of files can now be done three times faster with this option enabled. Be aware, however, that TRAKTOR PRO will use lots of your computer’s resources to do this and it may affect playback of tracks. We therefore only recommend using this feature in an offline situation rather than during a live performance.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.