7

I have a simple song that when I export to midi becomes very complex. Could someone tell me what is causing Sibelius to do this?

Oriignal: original Midi Export: complex

  • 1
    It's probably something to do with the time signatures. Your original is in 6/8, but your midi file is in 4/4. – Bob Broadley May 4 '14 at 0:04
  • Could you show the first few bars of the original? This might have some clues about what is going on. – Bob Broadley May 4 '14 at 0:06
  • @BobBroadley as requested – user10164 May 4 '14 at 0:22
  • Hello. Either Sibelius isn't saving the time signature information into the MIDI file, or it isn't reading it when opening the MIDI file. You might need to change settings when doing one of these processes. Sorry, I'm not at a computer at the moment, so can't tell you exactly where these settings are. – Bob Broadley May 4 '14 at 9:09
  • Also, you need to make sure Sibelius uses semiquaver (16th) note values when saving and opening. – Bob Broadley May 4 '14 at 9:10
6

One thing to understand here is that MIDI data does not actually contain any notation. (Note the lack of key signature on your import.) So what is happening here is Sibelius is interpreting your notation as a bunch of pitches and durations on a timeline and outputting that data in MIDI format so it can be easily played back on a synthesizer or sequencer.

If you were to do this, you would hear an accurate aural representation of your original notation, inasmuch as Sibelius is capable of emulating a human musician.

When you are "re-importing" your MIDI data back into Sibelius, it is trying to figure out what all of the note durations and placements in time should be transcribed as in notation. The MIDI import function usually has a few settings that are used to aid this process. One in particular is "minimum duration", which is used to make sure it doesn't interpret rhythms too complexly. In this case, it appears to be set at the 8th note, which is why all of the 16th notes in your original score are being crammed together in pairs. Changing this setting (which should be in the "Notation" tab of the "Open MIDI File" dialog in Sibelius 7) to match the shortest duration in the original export should fix the issue.

You may want to reconsider using MIDI for this, however. If you need interoperability between different notation programs, the MusicXML format can be exported and imported by Sibelius and Finale among others. If you're trying to check the integrity of a MIDI file export, you should just play it back with a synth since the notation you get when importing isn't really reflective of the data the MIDI file contains.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy