Hi I have a macbook pro (2009) I have connected a synth to the line in input. Through the MacOS sound system preference I can select "line in" as the preferred input and can see that sound is getting in. So the connection to the mac seems to be ok.

I am new to Cubase Elements so I might the missing something but when I go to "devices" and to "device setup" I can set up built in mic etc , but "line in" is not an option shown to me.

As a result the input sound is coming through the built in mic, so will record me talking, but won't recognise the sound coming through the line in.

How do I set this up so that it will recognise the line in port?

1 Answer 1


Depending on which model, that machine may have a dual-purpose in/output.

Can you switch over the input, as here...?


When you put a mini-stereo plug in the combination audio port, your computer will automatically detect the device and use the device as an analog output device.

If you want to set up the port as an audio input device, you can manually switch from using the port as an output device in the Sound pane of System Preferences. Follow these steps:

1 Plug the input audio device into the combination audio port using the proper adapter cable.
2 From the Apple () menu, choose System Preferences.
3 Choose Sound from the View menu.
4 Click the Input tab.
5 Change the "Use audio for:" menu selection from Sound Output to the Sound Input.
6 The device type should change from "Internal Microphone/Built-in Input" to "Line In/Built-in Input."

Alternatively, theres a long discussion of various options on here -

All that said, long-term you'd be better off with a dedicated USB audio input/output device. I'm really not sure what kind of levels a mini-jack designed for a headset is going to take & a synth may be just too powerful.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.