3

I am running Cubase Elements, trying to get Cubase to sync with external source. Or rather, get the external source to sync with Cubase.

I have set the external sequencer to use external midi.

Set up the midi settings in Cubase (see image attached) Cubase midi settings

Cubase is reading midi data ok, when I press record, it is sending out the start data so the external midi device starts ok.

The issue is that if I record a track from the midi sequencer, then record another track from the squencer, then the two tracks do not match, they are out of sync significantly.

The sync button the transport floating bar show the sync as internal but offline, even during recording it says that.

I am assuming that this may be the cause, maybe its not correcting the external source properly?

What do I need to do to get this to work.

I just thought setting the sync to internal on Cubase and external on the device would have done the job.

Thanks!

1

I found this link which describes midi syncing in Cubase in general. I think because you have "Internal Timecode" selected, this may be causing the synchronization to be off. If the frame rate of your external device is different from that of Cubase, then the two will be out of sync. If they're always off by the same amount, this is probably your issue. (If they're off by a different, random amount each time, it's probably a latency issue.)

Try selecting "MIDI Timecode" as your source and set Cubase as the master. Here's a link to instructions in the Cubase 4 manual on how to do this. Hopefully it will be similar enough in your version to figure it out from these.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.