I'm trying to follow this tutorial in which I should see a Midi track's output options:

enter image description here

but I don't even see the menu options for "MIDI From" and "MIDI To". How do I enable these?

I was previously able to see them and now I can't, so I'm not sure what changed.

This is what my screen looks like:

enter image description here

and I have successfully enabled the Midi Sync:

enter image description here

1 Answer 1


In order to see them you need to enable the i-o button that is on the right limit of the screen, to the right of the master fader.


That's the section where you activate or hide some GUI elements. You are looking for the button above the "s r" (send, return) one. When activated, it shows in/out options for both MIDI and audio tracks.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.