I am trying to connect my guitar to my computer. I am using the Alesis Core 1 as my audio interface. It has two options: line and guitar. The guitar sound comes out of my speakers but I can't edit it through my amp simulator, BIAS. Any tips?

  • 2
    Your question is way too lazy, it lacks important details. Are you using BIAS stand alone? Or as a plug in in a DAW? How are you being able to hear your guitar if it is not through BIAS (which you claim is part of your chain)? With the few details you give it seems that your best bet is to shake off that laziness and read the BIAS (and/or your DAW's) manual. – user1079425 Jun 29 '15 at 17:38
  • BIAS is a VST plugin that I am using in my DAW. I have read the manual and I am still having issues. I don't know how I am able to hear my guitar though. I plugged it in through my audio interface and into the computer. I have armed my track to record. When I select the input lists on my REAPER audio devices preferences under asio, I see nothing. Hope this helps and sorry for my confusing last post. – Azure Jun 29 '15 at 17:44

First you need to get the correct drivers to operate this interface. These should be the ASIO drivers supplied by Alesis, but ASIO4all might also work ok. Once the drivers are ready, you should see them in Reaper's ASIO devices list.

Next get rid of that clean signal you're hearing already. It seems a lot like you're dealing with a direct hardware monitoring feature here (“zero-latency monitoring”). Look it up in the Core11's manual how to turn this off.

Then you need to set up a track in Reaper to have BIAS running on as a plugin. you need to arm the track (red record button) and select the correct input. When playing the guitar, you should then see a peak meter on the track. Also you need to turn on the monitor switch on the channel. With that done, you should then hear the processed guitar track on the output.

Possibly there'll be some delay between the notes you play and the notes you hear. Set the latency (in the ASIO driver settings) down as low as possible. Or, in case this causes audio-dropouts, as low as you can go without these happening.

  • Thanks for the detailed answer. I have read the manual and it doesn't mention direct hardware monitoring. I only have 2 options on my interface, guitar and line. I have selected guitar. In asio I have clicked on core 1 but it says it is unavailable. My audio interface's website says it only needs asio4all to operate though. – Azure Jun 29 '15 at 19:25
  • Really, no proper monitoring control? That badly sucks. This feature might still be built in, but only accessible through some obscure OS device settings. Possibly it's not controllable under Windows at all... have you tried it in Linux? That generally works better for devices which don't have proper ASIO drivers. – leftaroundabout Jun 29 '15 at 21:07
  • The monitor control is the headphone jack. The FAQ for that device says "Uncheck both boxes for exclusive mode" this might explain why ASIO4ALL says it is unavailable. ASIO requires exclusive access if I recall correctly. ( noterepeat.com/products/alesis/recording/… ) – Yorik Jun 30 '15 at 21:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.