0

I am a total beginner at guitar and I bought myself a MPM Instruments guitar second hand for 60€. I thought it was a pretty good buy since it had a cable and a stand with it and it was a semi-electric guitar. However... I tried playing Rocksmith with the no cable fix and my first cable didn't return any sound. My second try I used a quarter inch to 3.5 mm adapter and a 3.5 mm cable (I dont know if this works the same as the other way around but I thought so :p) this time Rocksmith recognized my playing but only picked up buzzing. (+999 or -999 at tuning...) By now I am really desperate since I dont want to give 30$ to the real tone cable because my guitar might be broken and I dont think I have a way of fixing / checking this... anyone have a good idea on how to fix this? Thx a lot in advance :D!

  • By semi-electric do you mean electro-acoustic (acoustic guitar with e.g. a piezo pickup) or semi-hollow (electric guitar with magnetic pickups and a hollow body)? – jonrsharpe Jul 13 '15 at 19:18
  • 2
    Your question doesn't really explain what you are doing - a picture would really help. – Doktor Mayhem Jul 14 '15 at 9:56
  • Hey guys I am talking about an electro-acoustic guitar (I guess :/) The pickup came built in with the guitar but I dont have a visible electronics panel :/ @DrMayhem I will take a picture once I am back home again :D – Stijn Janssens Jul 15 '15 at 10:21
  • Guys thanks too all of you for all the answers :D Dr Mayhem I took your advice to the heart and I went to my game shop too buy a real tone cable. This works fine with my guitar and I m rocking in Rocksmith :) I guess theres nothing wrong with it after all :p I just cant cable things right yet :D I do however get constant "volume too low" complains by rocksmith.. A way too fix it?? – Stijn Janssens Jul 15 '15 at 18:17
3

The simple test to see if the electrics in your guitar work is to plug it into a guitar amp. Take it around to a friend's or even to a guitar shop - they should happily let you test it.

If it works through an amp, then the guitar is fine - then you need to look at why it may not work with Rocksmith. From what I know of the cabling, I'd suspect the no cable fix first.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.