2

In Logic, the main track view is suddenly jumping back to the beginning of the track (or clip?) when I hit record, even though record begins from later on project. If I enable the Auto-Follow it then jumps back then forward quickly afterwards as per it's functionality.

Is this a bug or a setting somewhere? It's rather annoying as the auto-follow has a habit of turning itself off quick frequently.

2

It sounds like you may have the count in setting enabled. This setting is found next to the transport bar and is highlighted in purple in the image below:

image of transport bar

Simply click on the Count In button to disable the feature. Alternatively you can disable it by going to File -> Project Settings -> Recording... as shown below:

enter image description here

From this menu under the section titled "General" you can set the count in setting to "None" and it should have the same effect.

I'm not aware of any other setting which could cause this type of behavior. If the problem persists after you try the steps above I would recommend reinstalling Logic.

  • Just checked this as it started occurring again (midway through a recording session). Count-in has been off the whole time. Seems like a bug. – Hari Karam Singh Sep 14 '15 at 17:56
0

Above the track strip there are three headings: Edit- Function- View. If you click on View and enable "scroll in play" that should solve your problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.