1

I just got Bias FX and am using it inside FL Studio. However, when I use it there is a terrible buzzing sound that dominates whatever I'm playing. It sounds like something is maxing out, but I don't see any indication of that in the FL mixer. I'm getting my guitar signal into the computer using a DigiDesign MBox 2.

Here's a recording. I would really appreciate any ideas to fix this.

2

This could be a hardware driver problem. Do you have up to date drivers from your hardware. Also look at updating your video drivers as they can sometimes have an effect on your sound (as strange as that sounds).

2

I ran into the same problem. There are troubleshooting options in the channel settings windows in FL Studio. The only way I was able to get the correct tone (the same that I get in Reaper with Bias) is to select the "Use Fixed Sized Buffers" option in the processing tab.

0

The problem seems to be the frequency you are working at. Try switching to 192kHz instead of 44.1kHz or maybe the other way around.

0

VST wrapper settings > Processing > (Activate this)Use fixed-size buffers > Process maximum size buffers

You can find the VST wrapper settings in Mixer > BIAS FX 2 > There is a settings button top left on the window.

-2

most likely a buffer size problem, if not, try using 64 bit and aswell 32 bit versions of your Bias FX

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.