1

In FL Studio, I exported a project on these settings:

Mode: Full song
Tail: Leave Remainder
Type: WAV
WAV bit depth: 32Bit float
Resampling: 512-point sinc
HQ for all plugins: ON
Disable Maximum polyphony: ON
Alias-free TS404: ON
Save slice markers: OFF
Split mixer tracks: ON
Save ACIDized: ON
Trim PDC delay: ON

After exporting the 1st time, I opened up the mixer WAV files a new FL Studio project to cut out some flaws in the export. (Just using the slice tool, no edits to the actual wave forms were made)

I exported again using the same exact settings as before -without splitting the mixer tracks. This time, the export sounded noticeably more saturated than listening to the song through the DAW.

I did a small comparison. I pulled up the 1st export and the 2nd export into an FL Studio project to compare waveforms, and sure enough, the 2nd export was slightly larger and more... saturated. It seems that exporting the files multiple times destroyed the quality.

So I decided to do a little test. I exported a WAV file on these settings (without splitting mixer tracks). I re-exported it 6 times. Every time I exported the WAV file, the quality got worse.

I have roamed the internet in hope of finding a fix, but I can't find anything other than the settings I am using. I even read FL Studio's documentation on exporting and... nothing. I have also tried using different interpolations (like 24-point as in the F10 Audio settings of FL Studio).

How do I fix this quality issue with the 2nd export?

  • 1
    Does the master track have any plugin? Is the master track set to unity gain (no increase in volume at all)? – Jamm Jun 23 '16 at 0:07
  • THANK YOU SO MUCH! I totally forgot about the Fruity Limiter that FL Studio automatically adds to the master of any new project. It was boosting the gain as it does by default! Put your comment in answer form so I can mark it correct? This problem was causing me a lot of stress -thank you! @Archundia – Edge Developers Jun 23 '16 at 15:45
1

I totally forgot about the Fruity Limiter that FL Studio automatically adds to the master of any new project. It was boosting the gain as it does by default!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.