3

!!! I found an interesting solution:

I installed the program in portable version and everything works smooth now. !!!


I used to be able to use Reaper with no problems. But one day, I started to get a very distorted sound when I'm playing my recordings on Reaper.

Fact 1: Reaper renders my projects as its supposed to be (not distorted)

Fact 2: I can use Audacity with no problem

Fact 3: I can use EZmix (which I also use with ASIO drivers) with no problem.

*I tried to play with buffer size, but It didn't affect anything.

Do you have any idea? I can upload the screenshots of the Audio-Device-Setup settings if needed.


Sound samples (simple clean chord recorded as dry guitar sound):

1. What Reaper renders

2. What I hear during playback


Screenshots of the settings:

1. Rendering

2. Playback

3. Buffering

4. Audio Device


Thank you very much for all your help,

2
  • Having same issue with GNU\Linux portable version on Debian 11. Using Reaper 6.5/linux-i686 rev 6e5302 (Mar 3, 2022) on direct ALSA on EMU1212 (no breakout box) with no Jack or PulseAudio. Free Ardour for GNU\Linux seems to work fine with this config. Also, for whatever reason, Jack is "Jacked Up" on my box but Ardour on raw ALSA is okay. Rendering in Reaper is good but playback is as Deniz said.
    – Shawn Eary
    Mar 5, 2022 at 20:49
  • Strangely, I somehow had a project sample rate of 44 kHz even though Reaper was displaying 48kHz 24 Bit WAV : 2/2 ch 512 spls ~ 10/10ms ALSA EMU1010 16-Bit in the upper right hand corner. When I changed project sample rate from 44kHz to 48kHz, things cleared up quite a bit.
    – Shawn Eary
    Mar 5, 2022 at 20:54

3 Answers 3

2

I think the most likely cause is the audio settings -- have you tried using going to the Reaper preferences under "Audio Device" and setting a different device? I'd recommend trying both WaveOut and ASIO. I'm not sure if you have to restart Reaper after changing the setting or not...

5
  • I normally use Asio4All with this program. And yes, I tried direct sound, Asio4All and the device's own audio driver.
    – user31152
    Sep 4, 2016 at 12:03
  • Did you try "select REAPER (reset configuration to factory defaults) from the Start menu" (from forum.cockos.com/showthread.php?t=56723).
    – MajBoredom
    Sep 5, 2016 at 23:06
  • I just reset the settings after reading your comment. It didn't help :(
    – user31152
    Sep 5, 2016 at 23:27
  • If it's not Reaper and it's not ASIO.... could it be the sound card? Do you have an additional one you could swap in? Or an audio interface with audio out? Or are you using a sound card and you could switch to on-board audio?
    – MajBoredom
    Sep 6, 2016 at 4:23
  • I use two of my guitar multi-effects with USB interface for recording and my PC itself when I'm playing the projects which used to work with no issues.
    – user31152
    Sep 6, 2016 at 18:40
1

That sounds very much like the type of distortion that is wanted by guitarists, not a problem with sound card. It's really quite a nice warm distortion.

So, this indicates one of two things:

  • soft clipping in a gain stage somewhere. It's certainly not a hard clip. And it can't be on input stage, as you have a clean recording there.
  • Or more likely - a distortion plugin is used...somewhere.

How did you play back your clean track, and what is different between that and playing back your rendered track?

Can you check your audio path for a distortion effect.

6
  • I am with you here: the render version seems like it is bypassing all effects, while the player version sounds like an overdrive effect has been placed, either on the track or on the master. Perhaps an effect was on the master and then saved as a template.
    – Yorik
    Sep 6, 2016 at 16:17
  • Well, I actually did not place any effects. The sound card; I used 2 of my guitar processors with USB interface and my PC itself which I used to be able to use without any issues. I actually thought that while playback, the sound is kind of placed into a multiple feedback loop. Because when I stop the playback the track does not stop instantly (or with a reverb kind of thing); it last for a while, then ends.
    – user31152
    Sep 6, 2016 at 18:39
  • That could be a feedback loop: perhaps you are feeding the monitor (output) back into the input.
    – Yorik
    Sep 6, 2016 at 20:16
  • Wouldn't resetting all the settings and/or starting a new project have eliminated this possibility?
    – MajBoredom
    Sep 6, 2016 at 20:44
  • I reinstalled Reaper multiple times. I actually found a solution of installing the program in portable version. It seems like it solved the problem.
    – user31152
    Sep 6, 2016 at 21:03
0

You should see the answer to this question. Referring to that, guitar tracks sound different upon implementing different recording techniques. For the best results, you should monitor the sound the audio interface receives through headphones plugged into it. If you are connecting the 6.1mm wire from your distortion pedal/processor/amp line-out to the audio interface's input, it would definitely sound different than how it will be if you record it using an instrument microphone to record the rich tone coming out of your amp. You must also check for combinations of different settings on your pedal board (which include selecting the patch as well as effects like delay, echo, reverb, wah; adjusting gain and volume, etc.).

NOT THE BEST SOUND YET? USE PLUGINS IN REAPER!

However, you won't necessarily get the best results out of what settings you have with you. Softwares like Reaper let you use plugins to overlap with the sound of your guitar track. This is similar to using VST plugins to record tracks using a midi keyboard. Watch this video: Using VST plugins in reaper to create and automate guitar rig. This shows how to get best results using plugins as well as overviews some of the ideal settings and I'm sure this could be of some help to you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.