3

I have a serious problem.. i capture loops from Deck A/B with the Remix-Decks C/D .. but the samples dont't run in sync with the other stuff :/

every deck's sync is on. I don't know what else to try.. can someone please help me?

1

In a TRAKTOR Remix Deck also each individual Sample Cell is either in Synced or Unsynced mode.

To change a Sample Cell to Synced mode, first make the Remix Deck appear in its Advanced Deck Layout, which can be achieved by double-clicking on the upper border of the deck and cycling through its layout modes, or alternatively in the settings menus.

Then, select the Sample Cell and enable the little SYNC button that appears in the lower right of the Remix Deck in Advanced Deck Layout.

You can read more about this in the chapter "Remix Deck" in the TRAKTOR manual.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.