1

I'm kinda desperate. After mixing everything and made everything sound right in Cubase, I encounter an issue while exporting and listening to the result.

The bass(and most low-frenquency sounds) have noises and saturation even with a peak of -3dB

After many tries, (convert to 24 bit, turn down the bass with EQ)it still does the same crappy sounding distorted sound behind the bass. I have no idea why.

Is someone able to help me ? I work with Cubase Elements 8, in 44.1kHz and 32 bit floats. Using Compressor in mastering does not help much either

I'm sorry if I'm being confuse, but any help would be greatly appreciated.

Edit: The track plays surprinsgly well on a Mac computer, but not on my Windows.

enter image description here

Edit: Added a screenshot of exports settings

  • Have you listened to it on an additional device aside from the one you're already listening to it on? Also, can you post a screenshot of your export settings? – MajBoredom Sep 30 '16 at 4:29
  • I just tested with a Macintosh computer and strangely, it works fine ! Any idea about what could be the problem ? – Gawet Sep 30 '16 at 10:54
  • Probably a conversion problem with 32-bit depth on the windows hardware/software. 16 or 24bit has more universal support. – Yorik Sep 30 '16 at 14:02
  • Hang on -- you mean you listened to it on a Mac and it works fine? If so, try using different software on your PC to play it back instead of whatever you normally use. You can try Windows Media Player or Winamp, or even Chrome, potentially. How does it sound in those? – MajBoredom Oct 1 '16 at 1:57
  • Update: So, I tried 24 bit, the problem still remains. I also tried on my computer to read it with VLC, Media Player Classic, Quicktime, chrome, Windows Media Player, the problem is present everywhere. But strangely, on another PC with Windows 8.1, with the same headphones, there's nor problem... Is my PC the problem ? Because it's the only song I ever had problems with. Thanks again – Gawet Oct 1 '16 at 14:01
2

I just fixed the problem. It was from the PC itself. A audio enhancer was installed on my sound card, I just had to deactivate it.

If you encounter the same problem, check the EQ of your sound card, and if you have an ASUS, turn off "Waves MAXXAudio"

Thanks everyone for helping.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.