4

I am working in a 12/8 time signature and whenever I insert an octave note, an octave rest, and another octave note, Finale automatically extends the beam from the first note to the last, passing over the rest.

I want to deselect this behaviour, keeping at the same time the default beaming of three octave notes together. So I don't think that changing the time signature would be the right way.

I'm using Finale 2014.5 and also, I know that I would break a beam by pressing the / key, but since I have an Italian keyboard, it doesn't work.

  • Select the Simple Note Entry icon, go to the Simple menu / Simple Entry Options, click Edit Keyboard Shortcuts. If the standard shortcuts don't work on an Italian keyboard, change them to what you want. For a long time Finale didn't even work properly with UK English keyboards, which are different from US English so I'm not surprised it doesn't understand Italian! – user19146 Oct 29 '16 at 16:43
  • @alephzero makes a great suggestion. Another possibility would be to install a US keyboard, which is pretty straightforward both on a PC and on a Mac. I teach physics, a discipline that uses a lot of Greek letters for variables (θ, μ, α, β, ψ, δ, Δ, ε, φ, γ, Γ, η, κ, λ, π, ρ, σ, τ, ω, Ω...). When writing course materials, I'm switch back and forth between Greek and US keyboards all the time and I find it really easy. – jdjazz Jun 12 '17 at 22:08
2

I checked Document Options and none of the checkboxes seem to do what you are looking for.

enter image description here

Therefore, I think your best bet is to break the unwanted beams using the speedy entry tool. To do this, place the speedy entry cursor over the latter or of the two notes that you want to unbeam and use the key command for Break/Join Beams. In my case the key command is /. You can find the key command using the Speedy menu as seen below.

I agree that changing the time signature so that beams are never formed automatically is not the right way to do this. I think it would be more work to beam the groups of three than to break the groups of two.

enter image description here

As for the problem with an Italian keyboard, assuming macOS, you can use System Preferences -> Keyboard Shortcuts to override Finale's default key command.

enter image description here

I have tested this and verified that the keyboard command override works.

enter image description here

  • On Wiindows, without the paid version, I dont see any of those on the top bar – John D Jul 11 '18 at 20:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.