1

I've got a remix I'm working on, and one of the steps is laying down some bass piano synth sounds.

I have the sound loop I want, it's a progressive sound loopable over 1 bar..

enter image description here

enter image description here

However, when I goto arrangement view.. I do not see the sample loop over 1 bar, and the midi just plays constantly over the entire track (which I don't want. I'm guessing since it's midi and not a clip.. I need to somehow translate that midi piano roll ?? This must have something to do with arming/disarming a track for recording..

enter image description here

Any insight appreciated, I want to just have 1 bar and I can pepper that bass loop later in places.. thank you

EDIT: I'm seeing in the demo video the guy right clicked in arrangement view and selected insert midi clip.. however I have no such option. Do I need to select something?

1

It's apparently important where you click, shout out Johey

https://forum.ableton.com/viewtopic.php?f=1&t=193891

I'm quite new to Live and I just discovered this problem. Sorry for bumping this old thread, but running the latest version of Live I am still affected. Anyone have more ideas?

Edit: Oh, gotcha! I was a little too quick to post, cause I found the reason the second after. To reproduce the problem, make a selection in an empty midi track. Right-click in the selection somewhere in the bottom of this selection. The context menu will not have the insert midi clip option. However, if you right-click just in the top of the selection, then voila!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.