1

Recently I've bought Behringer x1204USB as my first mixer. I connected my mic, Shure SM48, to the first mixer's input (not into the XLR one, but into the "line in" one, because I don't have the XLR cable). Then I connected mixer to my laptop via the USB cable. The problem is, when I try to record acoustic guitar with the microphone, the recording volume is extremely low.

I know that dynamic mic is not the very best solution for recording acoustic guitar, but I've already tried to use this mic with the guitar on the stage and it worked pretty well.

Mixer settings : main out at 0 db, input at 0db, input gain at 80%. When I crank gain to 100%, the volume is getting higher but also the noise appears on the recording.

Laptop is running on Linux Mint 16. When I connect mixer, it is shown as "Audio Codec (USB)".

Unfortunately I don't have the line-in input on my laptop, so USB is my only option.

2

Buy the correct cable.

Mics work at mic level, not line level, so need the extra pre-amp which is on the mic input.

  • Might be lucky and only need to change the XLR at the mixer end of the cable. – Tim Apr 5 '18 at 7:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.