3

Often when I arrange, I include a jam part where I just use the chord notes. I prefer to have this these sections after everything. See picture:

enter image description here

The problem is when I listen to it on my computer. I would like to skip both sections marked with "Jam". How do I do that?

I tagged with "notation", but I would happily accept a solution that is not based on formal notation, but instead some feature in Musescore.

2

MuseScore is now at v2.3.2. There seems no excuse for not having the latest version! But I don't think DS jumps and the like are a VERY new feature.

You can cheat MuseScore into skipping up to two sections of a score in playback.

Playback only halts at 'Fine' when it is coupled with a 'DC al Fine' or 'DS al Fine' instruction.

'DS' normally skips back. But MuseScore is happy for a 'DS' to skip forward as well. So we can place 'DS al Coda' at the beginning of a section to be skipped, '$' at the point to continue playing, then 'To Coda' and the Coda symbol to mark another skipped section. If you only want to skip one section, just.use 'DS' and '$'

These objects can be made invisible in the Inspector if desired. In the example, all the low F notes play, all the high F notes are skipped.

enter image description here

(Note to users of pre-2.2 versions of MuseScore. Earlier versions followed the 'no repeats after a DS' convention. A repeated section after the jump won't repeat. After 2.2 we became able to choose.)

enter image description here

  • This worked amazingly. Thank you very much. And yes, I know I should have a newer version, but I'm using Debian Linux, and it can be a bit of a hassle to upgrade individual programs. – klutt Aug 12 '18 at 10:04
  • Interesting that the answer that DOESN'T work still has more votes. Gotta love Stack Exchange! – Laurence Payne Aug 12 '18 at 10:06
  • It's a matter of speed. :) – klutt Aug 12 '18 at 10:08
  • But one thing. This worked. I put a D.S. at 75 and $ at 76. That made the repeat at measure 100 stop working. Same thing happened when I used the whole D.S. al Coda. Do you know what's wrong? – klutt Aug 12 '18 at 10:12
  • Looks like you'll need to get to v2.2 or above. Earlier MuseScore followed the 'no repeats after a DS' convention. See the addition to my main answer. – Laurence Payne Aug 12 '18 at 10:35
3

First, make sure your Musescore is up to date.

If you place a fine in the score from the palette, it should stop playback there. Then you can make it invisible.

And this seems easy once you read it: to skip over measures, place invisible D.C.s and segnos and/or to coda and coda marks.

If it's not behaving as expected, check that Musescore is up to date and also check the inspector for each element for a "play" checkbox. Make sure it is checked. There might also be special element properties that control playback that might have to be edited or verified.

  • Hmmm, the playback continues, but on the other hand Musescore is quite buggy and it is likely that it would work with a newer version. – klutt Aug 11 '18 at 20:20
  • @klutt Definitely check your version. One site I read said at least 1.4 to make playback stop on fine. I confess I haven't tried this myself. – Todd Wilcox Aug 11 '18 at 20:21
  • Well, then it's some kind of bug. My version is 2.0.3 – klutt Aug 11 '18 at 20:26
  • Sorry for accepting and unaccepting, but Paynes answer did actually work for me. – klutt Aug 12 '18 at 10:04
  • @klutt Not at all a problem. No need to apologize. That’s why the system works the way it does. I’m glad you got it sorted! – Todd Wilcox Aug 12 '18 at 10:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.