0

So I think, in Logic Pro X 10.4 they've added functions like Smart Tempo modes (Keep, Adapt, Auto). What an I trying to do: I've recorded a guitar part which tempo is 166, but there is a half-time part where I want tempo to be 83 BPM, but when I insert that tempo marker over a guitar (recorded in 166 BPM) it applies flex to it and plays it back 2 times slower. Disabling flex is not an option because I use it on this track. So a few photos here:

Tempo: normal

Tempo normal

Tempo: half-time

Tempo half-time

So, how do I avoid this crap problem?

1

You will want to use the "Bounce Region to New Track" function. This will create a new clip with the flex time "baked in." You can disable flex time for that clip, so that when you move it to the half-time section, the region will not stretch.

  • 1
    Yes, rebounce really helps. – Eugen Eray Nov 20 '18 at 12:54
0

Just a quick answer, as I don't use Logic, so idk for that specifically...

...but if I get something like this I would always tend to just dupe the audio track & drop in a new section with whatever irritating setting switched off.

Mute [or delete] each where no longer required - you carried all automation/routing with you in the dupe so that minimises effort.
Route them both through the same chain etc after that.

Alternatively, going forward...
Don't use technical tempo changes where you could just use "logical" ones - it obviates this kind of issue altogether.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.