1

I am using Boss RC-300 to loop acoustic guitar and vocals. I have no issues with the guitar signal on the line input. The gain knob is turned to approx. half of its maximum input and I have a lot of freedom to manipulate the volume of the guitar.

Microphone (going through the XLR input) on the other hand, is extremely low and in order to not cause too much clipping, I have to have the gain knob at less than 1/4. And that still required me to be very conscious of the volume I produce with my vocal. The peak diode is blinking quite often and the sound gets distorted.

I tested it with different microphones, which worked well when I used them with Focusrite interface with a PC. Am I missing something in the setup? Should there be a compressor or an amplifier between the mic and rc300? Or maybe should I have the mic routed out separately and then amplified?

I couldn't find other people struggling with this problem which made me worried about my rc300, but I also think it's unlikely that it's a hardware issue.

  • Did you test with different types of microphones? There is 48V phantom power on the XLR input, so it probably expects a balanced signal from a condenser mic. – Your Uncle Bob Oct 6 '18 at 17:56
  • All 3 that I tested were dynamic microphones. I haven't used it with condenser microphone because the general plan is to be able to loop with speakers, without the microphone falling into a feedback loop. – m3h0w Oct 7 '18 at 14:50
  • (Just to be sure, is the phantom power switched off?) You could try putting a wind cap on the dynamic mic, to tame the plosives. Otherwise the solution will be a condenser and headphones. Or some sort of mic pre-amp with compression/limiting before the looper. – Your Uncle Bob Oct 8 '18 at 2:37
  • Thanks for the input. The phantom is off. I like the ideas, will give them a try. Someone on reddit also suggested a transformer. There are these small xlr to line transformers from low to high impedance. Gonna see how that works too. – m3h0w Oct 8 '18 at 6:46
  • maybe a good idea to give the name of one or two of the mics that do not work? – DrSvanHay Dec 24 '18 at 10:08
0

I use a dynamic mic, a Behringer and have no problems. I have both my guitar and mic inputs at 1/4 and use the slide on the tracks for rec vol. I also went into the system and lowered the input a bit from 100. Not sure off hand but 80 or so I think. The phantom is on.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.