0

I'm trying to loop an instrument in Polyphone. I've got the sample looping fine, but the instrument seems to completely ignore the looping settings I've set for the instrument.

All guides I have read tell me to set "Loop playback" to 1, but these are the only options I have:

enter image description here

I've tried the second option, but it hasn't helped. What should I do?

0

Restarting the program showed that the setting I had set pictographically hadn't actually saved, and showed me this:

The expected screen

It now functions. I think this is a bug. The moral of this story? If in doubt, turn it off and on again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.