1

I've added warp markers throughout the track Kool & The Gang - Celebration. Everything sounds good now but I found a high quality FLAC version. So I replaced the song with it. And now my warp markers are all offset.

after analyzing I found that the same tracks are the same length (3:41) but the lower quality starts earlier and has a little sound artefact (less than a second). I've added the same amount of time before the FLAC version and the warp markers are still not correct.

Should I redo all the markers or is there a faster way? It took me about 4 hours.

enter image description here

  • Are they all off by the same amount? Could you just slide the track so they line up? – b3ko Feb 24 '19 at 14:59
  • that's what I tried, but it didn't work. They are all offset. – Jim Clermonts Feb 24 '19 at 15:09
  • You should have at least tried to slide the new track into sync with the old one before trashing it. You now don't even have a proper sample-accurate visual guide, just some hand-made markers. – Tetsujin Feb 24 '19 at 15:09
  • the top track is the one with the markers I can just replace it with any track. – Jim Clermonts Feb 24 '19 at 16:02
  • Is there some particular reason why you haven't lined up the audio clip's beat grid with the audio? It looks like bar/beat 1 of the audio clip is not lined up with the actual first beat. Wouldn't it be easier to handle if you lined it up? – piiperi Reinstate Monica Feb 24 '19 at 18:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.