2

I am using Kontakt 6 standalone with The GIANT piano library. I cannot figure out how to:

  1. Correctly configure Kronos so that it does not play its own sounds but works as a simple keyboard, playing sounds from Kontakt. It is running on my Windows notebook.

  2. Have Kontakt send the played sound back to Kronos so that I can hear the melody using my headphones plugged into Kronos and not the notebook speakers.

More information:

I have installed the drivers so Kronos is showing up in Kontakt. When I press a key, it is showing up on the on-screen mini "piano". I even figured out how to output the sound to the speaker jack on the notebook.

I silenced the Korg melody by simply muting the channel with a musical instrument with an ordinary init program but that is probably not the way to do it.

1

Solved my own problem. Now I can listen to Kontakt audio coming through the MIDI cable from my notebook while playing Kronos. Here's how (by the way, this information is impossible! to! find! on the internet.

KONTAKT:

  • Audio -> Output: set to KRONOS; Driver: Wasapi shared mode

Channel where the instrument in the main UI is being outputted needs to be set in Channels dialogue (shortcut F2) to

  • O1 -> 1-Headphones L, O2 -> Headphones R

KRONOS side:

  • a new program must be created
  • in the edit program mode, click on Audio In/Sampling tab, set Bus select IFX/Indiv in columns USB1 and USB2 to L/R so both stereo channels coming from Kontakt via MIDI cable are mapped. I had to set both USBs to L/R, otherwise I'd hear only one speaker of my headphones :)
  • within the program, disable the instrumend which would be otherwise played by the KRONOS itself - various ways to do that, pick your preferred one.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.