1

I've been producing beats for a while but am only just beginning to record live instruments and include them in my work. I have a Fender Stratocaster that I believe is from the 80s, and a Komplete Audio 6 audio interface. I'm also working with Ableton Live as a DAW. I've been able to record through the audio interface on an acoustic guitar that has an electrical pickup installed, but no input signal is being detected when I try to connect the Fender strat to the audio interface with a 1/4 inch jack. I am certain the cord itself works, since I've been able to use it with the other guitar. Does anybody have any suggestions for troubleshooting this, or do I need to run the guitar through a pre-amp beforehand? I can't figure out what I'm missing and the manual for the audio interface says that I should be able to just plug the guitar directly into KA6 with a 1/4inch jack. Many thanks for any help you can give!!

  • 1
    If your strat has a pickup selector switch and two tone pots and a volume pot make sure you try it all 3 or maybe 5 positions of the switch with all three knobs fully open. Not sure which way is fully open try all 3 fully turned one way in all 3 selections and then the other way. – b3ko May 6 at 20:17
  • 2
    @b3ko thank you! Trying out different positions with all three knobs fully open allowed me to finally get an input signal. – aidanlw17 May 7 at 1:12
1

It seems like there is a problem with your Fender Stratocaster - most likely a loose or disconnected wire on the inside. Your best bet is to take the guitar to a local music shop for repair.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.