2

I have been using the software GuitarPro, and the file I am working in has suddenly begin displaying the notes one octave too low. In short, it acts as if 8va is on, even though it isn't.

Everything has been working correctly up until now, but then I noticed that the notes were displaying incorrectly. They do still sound at the correct octave, though.

The file I am working in is about 140 bars long now and includes quite a few tempo changes and time signature changes (I am currently writing out a lot of riffs and exercises into a single file.)

I am using a custom tuning (All Fourths tuning.) I tried raising the octave in the custom tuning, and could tell by listening that the sound was now an octave too high, although the note displayed was now correct.

Things I've tried:

When I select a note and click 8vb, the note now displays correctly, (but with the 8vb symbol in the score, which is incorrect.)

  • I checked the custom tuning, it appears to be correct (All fourths tuning, only the top two strings are raised a semitone): E2 A2 D3 G3 C4 F4

  • Checked the Cleff... appears to be correct, G2 / Octave: regular. Toggling transpose has no effect.

  • If I select the entire track with ctrl+a, the toolbar shows no use of 8va or 8vb.

One more detail I noticed is that if I copy and paste the notes into a new file, they display at the correct octave again. This would be an ok way to fix the problem except I've noticed that GuitarPro seems to mess up notes pasted into new files, often changing which string notes are played on. (This is a separate issue I'd like to resolve at some point...)

Does anyone know of any other obscure settings I might have accidentally toggled while exploring the software? I've included some screenshots of my settings, in case that helps. Thanks.

Octave too low enter image description here enter image description here enter image description here

  • I noticed I got a downvote for this question. Perhaps this seems too specific or off topic for this board, but I asked this question because I noticed there were other questions about Guitar Pro here already. I think I asked the question pretty thoroughly, with plenty of detail, and screenshots. As I have already figured out the answer, I'll leave both the question and answer here in case it helps someone else one day... – null May 26 at 8:38
3

I figured out the answer to my own question. On the Track sidebar menu, a setting called "Transposition Tonality" needs to be set to "One Octave Lower" instead of "Same Octave". I don't actually know what this means, but it does appear to have been the problem. The default in a new file appears to be "One Octave Lower", whatever that means...

EDIT: TIL - The guitar is traditionally notated an octave higher than the actual pitch, presumably so it fits better on the stave. I guess what I was seeing before is the true pitch of the guitar, and this transposition setting is on by default to reflect the standard convention.

Transposition setting

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.