2

I've been running Protools 9.06 on a Windows 7 box with a digi 002 interface for years. A few days ago, after cleaning, I tried to run protools and it complained it couldn't find the hardware. After trying various things (including re-running the installer for the 002/003 drivers), I plugged in a Digi 003R+ and a Digi 003R and both of these devices worked, both with Protools and Reason.

I'm wondering if the Digi 002 is maybe dead after all this time -- i.e., a dead firewire interface? Or perhaps the driver got corrupted somehow? I see that the 002 drivers are still kicking around inside the machine when I try to choose an audio device in Reason (see attached image) but I cannot get the 002 to show up in the windows device manager even if I do the set devmgr_show_nonpresent_devices=1 trick before launching the device manager.

Reason audio preferences

Can anyone tell me how I can completely remove the Digi 002 drivers and reinstall them? Or what steps to take to determine if this 002 is dead? Sadly, I can't get these drivers to appear in the device manager so I can click 'uninstall'. I'd also point out that the 1394 lights on the front of the 002 never light up, but the link light right next to the firewire connector on the back of the Digi 002 lights up just fine when the unit is on and connected to a running machine.

Device manager does not show Digi 002

  • 1
    Even though this is on topic here, I wonder if the SuperUser Stack might be a better place to ask this. If you decide to try there, I suggest describing the 002 as a firewire audio interface and focusing on how to remove and re-install the drivers. At the very least, you will need a driver file to do the re-install - I'm not sure if you can still download 002 drivers from Avid, but that's something I would definitely try. – Todd Wilcox Jun 25 at 16:07
  • @ToddWilcox thanks for the suggestion. As it turns out, I had the foresight to save the driver installer years ago. I'm pretty sure it's not the latest, but it certainly worked for the digi 002 for years and also worked for the Digi 003R+ on another workstation. These machines are basically frozen in the past. It's removing/deleting the 002 driver that's the real mystery. – S. Imp Jun 25 at 16:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.