3

I am using Musescore 3.2.3 and I'm trying to analyze Beethoven's Pathetique sonata by first writing it down, and then analyzing the harmony. But, I have a slight issue. The bar is going right across the page and into the next page. Surely Musescore can compact the bar as necessary, right(and the bar wouldn't need all that much compaction)? Apparently not when it contains large groups of short notes, like the chromatic scale that occurs at Bar 10 of the Pathetique Sonata. But that makes no sense. There has to be a way to fix this. But how? Having the bar go across the page like it does makes it hard to look at the end of the bar, and thus makes it hard to analyze the whole passage.

Note: I did not make any style changes, style is at its defaults. And I added clefs as needed.

Here is what Bar 10 looks like normally:

enter image description here

No notes crossing bars as you can tell just by glancing at it. Now here is what that same bar looks like in my Musescore file:

enter image description here

Note by note, it is exactly what Beethoven wrote. But where Beethoven just wrote a long bar to compensate, my Musescore file has the bar go across the page and into the next page, which makes it impossible to fix the beaming at the very end of it. I didn't add any dynamics, articulations, slurs, or any lyric text(this is how I would get across my harmonic analysis is using lyric text for everything except the keys, which I would get across using staff text and then framing it in the Inspector), which could all lengthen the bar further, which I don't need.

How can I fix this issue? Is there a way of doing it without splitting the bar or making the notes small?

2

With the current settings, Musescore is unable to fit the measure as notated into the page. There are many options you have:

  • Change the page: use a larger paper size or change to landscape page orientation
  • Change the whole score: adjust margins, adjust note size, system size, staff size, etc.
  • Change just that measure: adjust note size or stretch settings

I would start with decreasing stretch for the bar, but it looks like that alone probably won’t do it.

1

To continue editing that bar, switch to "Continuous View" which doesn't worry about pagination. If you're not going to be printing the score out, this might meet your needs.

I transcribed that bar into Musescore 3.2, and indeed, at default page settings (Letter/ANSI A), that bar spills out onto the next page.

Without shrinking the notes, I was able to get the whole bar in-page by changing the orientation from Portrait to Landscape in the Page Settings window, from the Format menu pull down.

Changing the paper type to A3,12x11", or anything at least 10.5" wide will also fit the measure on one page, without re-scaling the size of the notes.

Long Bar

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.