New answers tagged

1

You didn't play right 'on the click'. That's fine. The mechanical, lifeless feel of much sequenced music comes from it being quantised. But, as you've seen, too much accuracy is counter-productive in music notation. (I love the way the program has decided to make some of the 64th notes tenuto!) You haven't revealed which MIDI editor you use, so we can'...


1

There are several steps to correct this viewing: You can tell the program to ignore the rests smaller than 16th. This will make the picture clearer without loosing the groove of the song. You can set the quantization when loading the song to a value that ignores 32nd notes. Try it out with different values and see what will happen! (As the shortest ...


2

To satisfy my curiosity, I uninstalled and reinstalled Live this morning. Everything was working fine after that. So in case someone in the future encounters this problem and despite that wants to persist with Ableton, that's the only thing that worked for me. Thanks to @danmcb and @piiperi for helping me through the debugging process.


4

Bit too much for a comment, but not really an answer as yet… Some things to check - the Clavinova very likely is capable of using & sending the entire scale of CC64 [pedal]. The sequencer [or the VSTi] might only be using switch values of 0 & 127, or the worst, it toggles at values 63/64, making your pedal data well out from where you thought you ...


2

You could isolate whether the cause is the VSTi by playing the MIDI through one of the different free VSTi's included in Reaper. If you're seeing the notes stay active on the MIDI data then you can rule out the keyboard/MIDI-in, and I don't see any Reaper MIDI settings that relate to this behavior so I'd lean towards it being some setting or limitation on ...


Top 50 recent answers are included