0

I am using Analog Four MK1 as an audio interface in Ableton 9, where I have also an audio track, but I don't hear the track in the speakers... I have 1 cable from output left Analog Four MK1 to speaker 1 and output right Analog Four MK1 to speaker 2 (Yamaha HS 8)

enter image description here

enter image description here

enter image description here

enter image description here

  • Where is the track's output routed to? Which output are your speakers connected to? Show the mixer's In/Out section by clicking the IO button on the right side of the window. What does it say under "Audio To"? Have you read chapter "4.9 Routing" in the Ableton Live manual? – piiperi Feb 3 at 12:15
  • What does Output Config look like - where is "1/2" connected to? Should you enable the output things in the Analog Four control panel? – piiperi Feb 3 at 14:05
  • What is the brand and model of the speakers? – Todd Wilcox Feb 3 at 14:44
  • Under "Output to Analog Four", nothing seems to be enabled, is that how it should be? If the small horizontally moving things under the sliders are on/off toggles, then I guess they're all "off". Maybe they should be "on"? – piiperi Feb 3 at 17:31
  • @piiperi, yes that was the problem. Convert to answer Thanks – Nuñito de la Calzada Feb 3 at 17:35
0

Enable the outputs under "Output to Analog Four" in the Overbridge / Analog Four control panel.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.